Verfügbarkeit & Lizenzierung der Wolfram Workbench

Wolfram Workbench ist ein kostenloses Plugin für die Eclipse-IDE und benötigt:

  • eines der auf der Wolfram Language basierenden Softwarepakete:
    • Mathematica, gridMathematica, webMathematica, Wolfram Finance Platform oder Wolfram Desktop
  • Java Development Kit (JDK) ab Version 8
  • Eclipse ab Version 4.6 (Neon): das Wolfram Workbench Plugin ist mit verschiedenen Standard-IDEs von Eclipse kompatibel

Die Installation des Wolfram Workbench Plugins erfolgt aus Eclipse heraus.

 Supportseite bei Wolfram Research mit ausführlicher Installationsanleitung

 Eclipse-Webseiten

ID=3222